Cara mengaktifkan PHP 5.3 di Shared Hosting USA1 min read

Waktu Baca : < 1 menit

PHP 5.3 telah dikeluarkan sejak 29 Juni 2009 dan hingga saat ini terus berkembang menjadi versi PHP yang jauh lebih stabil. Banyak pula script yang mengharuskan menggunakan php 5.3. Sayangnya masih banyak script PHP terkenal yang masih belum bisa bekerja dengan baik di PHP 5.3.

Nah, bagaimana agar Anda tetap bisa menjalankan script yang hanya bisa jalan di php 5.3 di shared hosting kami ?

Tambahkan baris kode berikut di file .htaccess Anda :

AddType application/x-httpd-php53 .php

Jadi jika Anda menjalankan script PHP yang memerlukan PHP 5.3, kini jangan khawatir, karena hanya dengan modifikasi htaccess Anda sudah bisa.

Sharing is caring!

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

This site uses Akismet to reduce spam. Learn how your comment data is processed.