Waktu Baca : < 1 menit

Anda mengalami dimana SSL Anda terbaca invalid di browser-browser lama seperti Internet explorer dan blackberry OS 5-7 ? Setelah dicek di cPanel, ternyata diketahuilah bahwa :

Is Web SNI Required?

“YES” pada domain Anda tersebut.

Hal ini terjadi jika Anda sudah menggunakan Dedicated IP untuk SSL domain yang lain di satu akun hosting tersebut.

Solusinya : Update SSL Anda.

Sharing is caring!