Amankan wordpress dengan plugin Timthumb vulnerability scanner

By Purba KuncaraNo Comments

Anda pasti sudah tahu bahwa timthumb versi yang lama sangat rentan untuk dihack. Mungkin saja Anda tidak menggunakan plugins yang ada timthumb.php untuk mengubah ukuran gambar, tapi bisa jadi themes Anda yang lawas masih menggunakan timthumb yang lama.

Untuk itu, silahkan scan wordpress Anda dengan menginstal plugin Timthumb vulnerability scanner (TVS). Plugin ini akan men-scan seluruh isi wp-content Anda untuk memeriksa apakah sudah outdate (lama) atau ada versi yang kurang aman dari script timthumb.php. Setelah di-scan, Anda akan diberi pilihan untuk upgrade otomatis dalam sekali klik. Plugin ini juga akan menscan secara otomatis setiap hari.

http://i1.wp.com/wordpress.org/plugins/timthumb-vulnerability-scanner/screenshot-1.png?resize=489%2C477

Setelah Anda klik “Scan!”, akan ditampilkan daftar script timthumb yang ada di wordpress Anda. Klik “Upgrade Selected Files” akan mengupdate file tersebut ke versi terakhir timthumb yang ada di http://code.google.com/p/timthumb/.

Telah dibaca :183398
Blog

Tinggalkan Komentar

Your email address will not be published. Required fields are marked *

KLIKHOST (c) 2010 - 2013
%d bloggers like this:




Best view on mozilla firefox